安装solidworks2020出现不支持的SQL Server 版本,需要SQL Server 2014 SP3解决。

如果电脑之前安装过solidworks2019,卸载了以后,安装的2020 版的时候出现“不支持的SQL Server 版本,需要SQL Server 2014 SP3或更高版本”,应该是数据库实例重名了,在electrical 选项 里选择更改  更改一下名称应该就可以解决。我也遇到了同样的问题,

安装solidworks2020出现不支持的SQL Server 版本解决方法-1

第一种:关闭这个功能: 只要在安装的时候,不要全部都安装,SOLIDWORKS Explorer 不要装这个,就可以解决,大多数人装上之后也都不用。

安装solidworks2020出现不支持的SQL Server 版本解决方法-2

安装solidworks2020出现不支持的SQL Server 版本解决方法-3

第二种:在安装“选项”的时候,修改一下名称就可以,只要和默认的不同就行。